Gaffer - Light & Hdri Manager

by Greg Zaal in Scripts and Addons

Which file should I download?

The download you choose depends on which version(s) of Blender you are using.

"Gaffer for b2.8.zip" will only work in Blender 2.8. The is the latest version of Gaffer with the most features.
"Gaffer for b2.79 nightly.zip" will only work in builds of Blender 2.79 from https://builder.blender.org (which are newer than the official 2.79 release)
"Gaffer for b2.79 official.zip" will only work in the official release of Blender 2.79, and some earlier versions.

Simply download the zip file for your version of Blender and install it from the User Preferences. You do NOT need to unzip it first.

You can install both the 2.8 and one of the 2.7 versions, they will not overwrite each other if installed from the User Preferences using the appropriate version of Blender.

Simultaneous installations for both the nightly and official 2.7 versions is possible by installing them manually to your Blender directory instead of installing them from the User Preferences.