Enrich - Add-On For Visual Compositing

by Akash Hamirwasia in Scripts and Addons

What are the requirements to run the add-on?

Enrich add-on can run on all operating systems which support Blender. However, here are a few requirements:

  • You need to be using Blender version 2.77 or above.
  • You need to have active internet connection to check add-on updates.

That’s it!

How can I get in touch with you?

If you need any help regarding the add-on or you have any other questions, you can always email me at [email protected] address. I will try to help you within 48 hours.

Will there be any other extra charges later?

Absolutely No. Enrich add-on is only a one-time purchase. This means that you don’t even have to pay for any of the future updates. However, you may have to pay for some of the Presets pack I release later.