Curve Basher

by Armored Colony in Scripts and Addons

How do I report bugs or crashes?

Here's my email: [email protected] 
Send a screenshot of the error and I will upload a fix as soon as I can. An email is a lot more helpful than a bad review :p

Is this addon still being developed?

Absolutely! From bug fixes to feature/tool requests and workflow improvements.

How can I get a refund?

Contact Blender Market support and make your request there.

Can you add this or that feature?

Sure, I'm always open to ideas, but sometimes I have to prioritize more important features over a single person's request.

What about Blender 2.83 (LTS) and lower?

The next LTS version is not too far away so I will probably prioritize newer versions of Blender over older ones. Currently, the minimum required version is Blender 2.90 or higher.

What does Curve Basher do compared to X addon?

I can't speak for other creators or what their addons might do, but my goal is to make Curve Basher the most powerful tool it can be without sacrificing usability. Developing this addon has become my passion and we're just getting started.