Jmesh Tools

by Jayanam in Scripts and Addons


Do we get support?

Yes, when you get the addon from here you can write an email and I will try to help you as best as I can. Also requests for features and tutorials are welcome.

Why to use it for Booleans?

Yes, Blender supports boolean operations without using addons, but you will find out that Booleans with JMesh Tools are much more comfortable and more easy to understand. It is also very simple to create the shapes on the fly that you want to use as cutters for your booleans.

Which Blender version is needed?

You need Blender in version 2.9, it might run on Blender 2.8x but it is developed and tested with 2.9.

How do I install it?

You can install Jmesh Tools ike any other Blender addon, an installation instruction can be found here

Sales 200+
Customer Ratings 2
Average Rating
Dev Fund Contributor
Published about 1 year ago
Software Version 2.8, 2.81, 2.82, 2.83, 2.9, 2.91, 2.92, 2.93
License GPL
Have questions before purchasing?

Contact the Creator with your questions right now.

Login to Message