Is Blender 2.79 Supported?

At the moment only 2.80+ is supported, however if there is enough demand I will also publish a 2.79 version. 

Sales 600+
Dev Fund Contributor
Published over 1 year ago
Software Version 2.8, 2.81, 2.82, 2.83, 2.9, 2.91, 2.92, 2.93
License GPL
Have questions before purchasing?

Contact the Creator with your questions right now.

Login to Message